HELP...PROBLEMA AL MOTORE

HELP...PROBLEMA AL MOTORE

Messaggioda Superabarth » 08/05/2019, 8:20

Ciao ragazzi,
ho un problema con il motore della mia supersport!!!!
Quando tiro la macchina tra i 4500/5000 giri mi si accende sempre la spia motore,ho attaccato l'obd e mi esce questo errore.
Immagine
Ho fatto un viaggio in autostrada per provarla e quando arriva a 170 km/h non va oltre ( e ci arriva con fatica ) e logicamente mi si accende sempre la spia.
Anche in ripresa la macchina non la sento più come prima.
Ho installato solo centrale diretto più terminale omologato supersprint e mappatura centralina (turbina garrett 1446 sostituita 2 anni fa!)
Qualcuno sa darmi una mano per capire cosa potrebbe essere?
Grazie
Abarth grande punto Supersport , bianco 1949 , sabelt , clima bizona , interscope , mappa ETP solutions , aspirazione diretta
Superabarth
Neopatentato
 
Messaggi: 20
Iscritto il: 22/05/2017, 20:34
Località: Bergamo
Abarth posseduta: Abarth Grande Punto SuperSport
Colore: Bianco 1949

Re: HELP...PROBLEMA AL MOTORE

Messaggioda Polpetta » 08/05/2019, 13:55

- Perdita dal sistema di aspirazione/scarico
- Sensore pressione sovralimentazione
Questi sono i suggerimenti che da autodata per il codice errore che hai tu.
Controlla prima di tutto i vari tubicini intorno alla turbina
-Motore: Manicotti turbina silicone, Kat. 200 celle P&P Supersprint, centrale silenziato Supersprint, finale Supersprint omologato, IC Forge, Aspirazione diretta
-Elettronica: Chipbox Seletron
-Lubrificazione: Olio motore Bardahl Technos C60 5W40 Exceed , olio cambio Motul DCTF 75W
-Assetto: Ammortizzatori Bilstein B14, cerchi OZ Superturismo LM 7,5x17 et 35, gomme Dunlop Sport Maxx RT2 215/45
-Freni: Stock, olio freni Motul rbf 600
Polpetta
Parcheggiatore
 
Messaggi: 110
Iscritto il: 05/02/2013, 12:15
Località: Cagliari
Abarth posseduta: Abarth Punto Evo
Colore: Bianco 1949

Re: HELP...PROBLEMA AL MOTORE

Messaggioda zebrone » 11/05/2019, 15:22

P0240 PRESSIONE TURBO
- verifica il sensore di pressione e la connessione elettrica
- verifica presenza di trafilamenti di aria dalle tubazioni di mandata da turbo a farfalla
- verifica funzionamento della valvola pop off (la causa più probabile)

se hai un amico con gpa prova a fare cambio di pop off o sensore
Avatar utente
zebrone
Trackday Driver
 
Messaggi: 707
Iscritto il: 07/06/2009, 21:10
Località: Orbassano (TO)
Abarth posseduta: Abarth Grande Punto
Colore: Nero Scorpione

Re: HELP...PROBLEMA AL MOTORE

Messaggioda capetta » 14/05/2019, 6:53

sembra che non c'è pressione....una perdita o la pop off....
-Motore:stock
-trazione: toyo R888
-Assetto:B14 track day,camber kit ,powerflex
-Freni:freni ant 312 mm
-262 cv ,371nm, 2/8000 giri no limit
Avatar utente
capetta
Drift King
 
Messaggi: 3033
Iscritto il: 04/06/2009, 19:24
Località: Rovereto
Abarth posseduta: Abarth Grande Punto
Colore: Bianco 1949


Torna a Motore e Meccanica

 


  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite